Problemas con la multi? Receptor? Ayuda por favor

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con la multi? Receptor? Ayuda por favor

Mensaje por el ruso el Jue 26 Mayo - 5:46

Hola a todos, sigo el foro desde hace tiempo porque siempre me gustaron los camiones, hasta que hace un par de meses pude comprar uno con lo basico de lo basico, camion,control de cuatro canales y la multi.Arme una parte, no termine de armar porque no lo pinte todavia.Lo probe asi con la multi, servos tower pro Mg995, y la Futaba 4YF 2.4Ghz FHSS.El problema es que despues de usarlo varios dias asi arranco con un problema de que andaba bien y de pronto se paro y se arrancaba nuevamente.Era el servo de direccion que se rompio.El problema que encargue dos nuevos de tower pro pero al conectarlos andan bien si muevo el stick de direccion muy suave, porque cuando lo suelto que se centre rapido es como que comienza a moverse sola la direccion y se para y arranca nuevamente.Alguien sabe de donde es el problema?? es la multi? o es el radio? necesito la ayuda de los que mas saben.Gracias
avatar
el ruso
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 17
Edad : 39
Localización provincia de buenos aires
Fecha de inscripción : 27/01/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por appleby20 el Jue 26 Mayo - 22:11

La mayoría de los servos MG995 son copias pirata de bajísima calidad y con una estabilidad nula. En principio un servo, cuando el mando que lo gobierna desde el transmisor está en reposo, no debe moverse ni hacer ningún tipo de ruido. Así es con la mayoría de los servos, sobre todo si son buenos, pero los de peor calidad no cumplen. También es importante que la corriente que le llega al servo sea suficiente. Los servos son sistemas retroalimentados y su mayor consumo se da al hacer cambios. Por eso te funciona bien cuando mueves despacito el mando, y se vuelve loco cuando lo sueltas.
Si tienes la posibilidad comprueba el voltage de la batería cuando estás haciendo uso del motor y moviendo la dirección a la vez (pon el camión panza arriba). Comprueba también cual es el voltage de los pines + y - del receptor. En ningún momento debería ser menor de 5 voltios. Si baja por debajo de ese voltage, sobre todo si fluctúa al usar los mandos, ya tienes la causa. Ahora hay que descubrir el por qué.

appleby20
Trucker
Trucker

Cantidad de envíos : 976
Localización Luxemburgo
Fecha de inscripción : 13/12/2013

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por el ruso el Jue 26 Mayo - 22:32

Muchas gracias Appleby20 por tu tiempo y explicar todo con tanto detalle.Voy hacer las pruebas que me dices a ver que pasa, pero desde ya los servos son de baja calidad por lo que me comentas pq hacen ruido y ni bien prendo la multi se mueven, osea no cumplen nada de lo que me comentas.Tratare de canseguir algo de mejor calidad.Muchisimas gracias me ayudaste muchisimo ya que soy nuevo en el tema de radio control
avatar
el ruso
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 17
Edad : 39
Localización provincia de buenos aires
Fecha de inscripción : 27/01/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por el ruso el Jue 26 Mayo - 23:18

Hice la prueba Appleby20, en los pines del receptor me dio 4,73 voltios y la bateria me dio 6,07 voltios.Cual puede ser el problema que el receptor baje a menos de 5 voltios??.Desde ya gracias por su ayuda.
avatar
el ruso
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 17
Edad : 39
Localización provincia de buenos aires
Fecha de inscripción : 27/01/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por charly el Vie 27 Mayo - 0:37

Yo lo primero que compruebo siempre es el estado de la bateria, que este bien cargada, antes de pasar al siguiente nivel. Wink
avatar
charly
Trucker Avanzado
Trucker Avanzado

Cantidad de envíos : 507
Localización valladolid
Fecha de inscripción : 04/07/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por appleby20 el Vie 27 Mayo - 8:06

6.07 voltios indica una carga insuficiente de la batería, o bien que está defectuosa. Eso es lo primero que hay que solucionar.

appleby20
Trucker
Trucker

Cantidad de envíos : 976
Localización Luxemburgo
Fecha de inscripción : 13/12/2013

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por toniolillo el Vie 27 Mayo - 21:38

Yo me decantaría por la batería, haz la prueba con otra batería que este totalmente cargada y asi ya puedes asegurarte o descartar la opción de la batería, y he montado servos tower pro en un monton de trastos y no he tenido problemas, eso no quiere decir que rompan como todos o no, he usado servos futaba y otros mas caros y si que me han dado problemas, asi que como digo prueba con otra batería y ya nos comentas para que podamos segui echándote una mano
avatar
toniolillo
Super Trucker
Super Trucker

Cantidad de envíos : 2099
Edad : 38
Localización alicante
Fecha de inscripción : 07/02/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por el ruso el Sáb 28 Mayo - 4:29

Gracias a todos por la ayuda y su tiempo ante todo.Cargue la bateria a full y cambie el servo de cambio a direccion y anda bien, los servos que encargue son muy truchos asi que a encargar nuevos a ver que pasa.Lo que si appleby20, sobre el el voltage de los pines del receptor me dio 4,93 voltios, esta por debajo de los 5 , eso por que sera??
avatar
el ruso
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 17
Edad : 39
Localización provincia de buenos aires
Fecha de inscripción : 27/01/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por appleby20 el Sáb 28 Mayo - 9:02

4.93 es aceptable. El receptor se alimenta a través de una salida estabilizada del BEC de la multifunción. El BEC hace que esa salida no varíe en función de la carga, pero si la batería baja mucho nompuede hacer milagros,por eso anres tenías 4,7v.
Lo que dice Toniolillo es cierto, los servos TowePro no tienen por qué ser malos (si son los originales), pero es casi imposible saberlo de antemano. Yo he usado muchos y algunas remesas me salieron bien y en otra en la que pedí 10, fallaron 6. Su fallo típico es que empiezan a moverse solos o que no responden exactamente a lo que se les pide desde la emisora.
Aquí te explican la historia del servo MG995 en inglés


appleby20
Trucker
Trucker

Cantidad de envíos : 976
Localización Luxemburgo
Fecha de inscripción : 13/12/2013

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por asesorplaza1 el Mar 31 Mayo - 23:00

A demas de los fallos que te estan comentando los compañeros, tambien suele haber otro pequeño problema, que se nos pasa por alto, sin darle ninguna importancia, y nos puede volver locos, y es que la emisora y el receptor, están en constante comunicación, así como el receptor y los servos, hay veces que por alguna circunstancia, esa comunicación no es estable, bien porque no sea a la frecuencia exacta, o con el nivel de tolerancia de error de nuestro equipo, se suele arreglar moviendo el trim del canal, la palanquita pequeña que hay al lado de cada mando principal, que se desplaza hacia arriba y abajo, o a derecha e izquierda, suele haber 4, deben estar en la posición central, si en algún descuido le damos y movemos ese interruptor, se le esta mandando una señal errónea al receptor y por consiguiente, al servo, y el servo se mueve como si le pasara algo (le dan espasmos), hacia los lados, y no termina de hacerle caso a la emisora, empieza comprobando que tengas los 4 trim en su posición central, si aun así te sigue fallando el servo, muévelo un poco hacia un lado, si te falla mas, es hacia el lado contrario,  si te falla menos es el lado correcto, hasta que se pare, y solo le haga caso a las ordenes de la emisora.

parece una tontería, y una cosa de cajón, pero te digo yo que a mas de uno semejante tontería, le ha causado un disgusto, sobre todo en los aviones.

asesorplaza1
Trucker Avanzado
Trucker Avanzado

Cantidad de envíos : 587
Edad : 46
Localización Cuenca
Fecha de inscripción : 14/02/2016

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por el ruso el Vie 3 Jun - 4:58

Mil gracias a todos los que comentaron por este problema y me enseñaron un poco mas de este hobby que es tan lindo.Cargue la bateria a full y cambie el servo de los cambios a direccion para probar , la realidad que son malos los servos que encargue la ultima ves.A esperar que lleguen los nuevos.Gracias a todos
avatar
el ruso
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 17
Edad : 39
Localización provincia de buenos aires
Fecha de inscripción : 27/01/2012

Volver arriba Ir abajo

Re: Problemas con la multi? Receptor? Ayuda por favor

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.