Problemas con la nueva emisora y el módulo MF.

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con la nueva emisora y el módulo MF.

Mensaje por Mikel el Dom 5 Jun - 5:16

Muy buenas a todos.
Me han regalado una emisora nueva. Mi hijo vio una promoción de sanwa y me ha cambiado la vieja por una SD-10G de 10 canales , cheers Despues de leerme todas las instrucciones me pongo a asignar modos de funcionamiento (N) y modo de vuelo, modo 4 y asigno canales al receptor, una vez sincronizado con la emisora. Canal 1 dirección, Canal 2 acelerador, Canal 3 patas, y Canal 4 cambio de marchas. Pues no consigo que ni el canal 2 ni el 3 funcionen. A demás al conectar el interruptor on del MF no hace el sonido de arrancar ni nada. Las luces si funcionan desde el MF. Sabe alguien cual puede ser el problema ? Gracias de antemano. Sad
Por cierto, donde conectais todas esas luces extras del camión o del semi?
avatar
Mikel
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 35
Localización Donostia "te he quitado el telefono"
Fecha de inscripción : 12/04/2011

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por sito el Dom 5 Jun - 11:15

Hola Mikel, por lo que dices, no te funciona ni el sonido ni acelerador ni las patas,
pero si que jiran la ruedas y luces,
todo tiene pinta de que el interruptor de tres posiciones que tiene la centralita de la multi, este en una posicion incorrecta, si no recuerdo mal, este interruptor debe estar en la posicion central.
ya nos contaras.
Un saludo
avatar
sito
Super Trucker
Super Trucker

Cantidad de envíos : 2375
Localización Novelda (Alicante)
Fecha de inscripción : 04/01/2010

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por Mikel el Dom 5 Jun - 15:09

Hola Sito ya he comprobado la posición del interruptor(el que está junto al ON OFF de la centralita) y si que está en la posición central. No sé que ha podido pasar, pues no he hecho más que conectar el nuevo receptor de 2,4GHz FHSS-3.
avatar
Mikel
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 35
Localización Donostia "te he quitado el telefono"
Fecha de inscripción : 12/04/2011

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por sito el Lun 6 Jun - 2:25

A ver si son esos dos canales que por lo que sea, no funcionan,
prueba a conectar un servo en los canales 2 y 3 para asegurarte de que el problema no esta en el receptor,
a veces pasan cosas asi, "la electronica es muy caprichosa"
Vamos descartando posibles herrores.
Un saludo.
avatar
sito
Super Trucker
Super Trucker

Cantidad de envíos : 2375
Localización Novelda (Alicante)
Fecha de inscripción : 04/01/2010

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por marsou el Lun 6 Jun - 16:07

Hola mikel, Sito te ha orientado perfectamente.
Prueba canal por canal con un servo y descarta fallos.
Sino te das una vueltecita por Pamplona y lo miramos.
avatar
marsou
Super Trucker
Super Trucker

Cantidad de envíos : 2201
Edad : 41
Localización PAMPLONA
Fecha de inscripción : 11/10/2009

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por Mikel el Mar 7 Jun - 22:06

Hola chicos. Gracias por vuestros consejos. probaré con vuestros consejos en cuanto tenga un momento y ya os diré que pasa. Gracias de nuevo Sito y Marsou.
Un saludo.
avatar
Mikel
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 35
Localización Donostia "te he quitado el telefono"
Fecha de inscripción : 12/04/2011

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por Mikel el Miér 8 Jun - 15:49

Hola.
Como me habeis dicho he probado con el servo de dirección en los 4 canales y funciona correctamente, en cuanto conecto el servo de las patas o el del acelerador ninguno de estos funciona en ningún canal. ?Os parece que pueda ser el MF o puede ser un problema de programación de la emisora, hay alguien que tenga esta emisora¿
Es la sanwa SD-10G, Gracias de nuevo por vuestra ayuda compañeros.
avatar
Mikel
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 35
Localización Donostia "te he quitado el telefono"
Fecha de inscripción : 12/04/2011

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por JESUS.R el Miér 8 Jun - 23:18

Mikel una pregunta, esta emisora es digital?, te digo esto porque yo cuando monte la mf con la emisora digital me costo mucho poder programar toda la multi, cuando funcionaba el sonido no funcionaba las luces, así hasta que moviendo los trims y los sticks de la emisora muchas veces le dio por funcionar.

Esto es lo que me paso ya hace bastantes años, no se si este pueda ser tú problema.

Un saludo
avatar
JESUS.R
Super Trucker v8
Super Trucker v8

Cantidad de envíos : 2513
Edad : 47
Localización Tordesillas
Fecha de inscripción : 17/10/2008

http://www.clubv8-camiones-rc.com

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por sito el Jue 9 Jun - 1:29

Hola Mikel, pues es muy raro esto, yo volveria a probar con la emisora y receptor aniguos,
y si funciona...ya podemos descartar que el problema sea la multi,
Ispierto tiene razon, a veces las emisoras digitales dan algunos problemillas,
asegurate de que todos los parametros de la emisora esten en posicion normal y los trims centrados.
No se me ocurre que otra cosa puede pasar.
Un saludo.
avatar
sito
Super Trucker
Super Trucker

Cantidad de envíos : 2375
Localización Novelda (Alicante)
Fecha de inscripción : 04/01/2010

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por marsou el Jue 9 Jun - 19:53

Menudo papelon..... cuando se empieza asi no se sabe por donde coger la emisora.

A mi me pasaba algo parecido despues de poner el modulo de 2,4ghz de KDS y te desesperas, por suerte yo lo solucione cambiando al modulo de Corona, pero yo por ejemplo en mi FC-16 tengo puesto el modulo de multiswich y se daba de tortas con la multi.

Bueno, como ya te han dicho intenta centrar los trims revisa todas las conexiones y haber que pasa. Tambien podrias probar a cambiar los canales de sitio, (solo para probar).
avatar
marsou
Super Trucker
Super Trucker

Cantidad de envíos : 2201
Edad : 41
Localización PAMPLONA
Fecha de inscripción : 11/10/2009

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por Mikel el Jue 9 Jun - 22:47

Gracias chicos. Creo que todos los trims están centrados,según marca el display de la emisora que sí es digital. La verdad es que no se que más puedo probar.
avatar
Mikel
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 35
Localización Donostia "te he quitado el telefono"
Fecha de inscripción : 12/04/2011

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por Mikel el Mar 20 Mayo - 18:14

Gracias a todos por vuestra ayuda. Al final he comprado una FC16 de Robbe y todo funciona. La SANWA la dejo rara el CASCADIA que me acaba de llegar, y le montaré Servonaut.
avatar
Mikel
Trucker Aficionado
Trucker Aficionado

Cantidad de envíos : 35
Localización Donostia "te he quitado el telefono"
Fecha de inscripción : 12/04/2011

Volver arriba Ir abajo

Re: Problemas con la nueva emisora y el módulo MF.

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.